0

Environment Variables

How do I set correct environment variables for Precisionpanel, Tangentpanel and Valhallpanel? I am trying to set up Phoenix 2024.1 for a postproduction company. When Phoenix starts up, it throws up error messages that the above mentioned panels are unable to connect and "check your environment variables". The relevant environment variables on the workstation as created out of the box are:

PHOENIX_KEYBOARD   US

PHOENIX_LICENSE_DIR   C:\Phoenix\License

PHOENIX_ROOT_VFW2024_1   C:\Phoenix\FW2024_1\root

PHOENIX_PRECISIONPANEL   192.168.21.1

PHOENIX_TANGENTPANEL   1

PHOENIX_VALHALLPANEL   192.168.64.2

I think the last three entries are erroneous. Should they be (some number)@localhost?

Please help. 

Thanks in advance.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • The Precision, Tangent and Valhall panels are external devides used to drive the software, does the customer have one of these panel sets?

    If so, which one?

    If not, the Environment Variables can be deleted, this will remove the error message on Phoenix startup.

    Thanks

    Ian

    Like
    • Joydev
    • Chief Technical Manager and System Integrator for AVID, Blackmagic and Pyramix (Audio)
    • Joydev
    • 1 mth ago
    • Reported - view

    Thank you Ian for your prompt reply. No, the customer does not have any of these panel sets. Hence I have removed those Environment Variables as suggested by you. This has resolved the issue.

    Best regards,

    Joydev

    Like
  • Hi Joydev,

    Thanks for the update, good to hear the issue is now sorted.

    Thanks

    Ian

    Like
Like Follow
  • 1 mth agoLast active
  • 3Replies
  • 32Views
  • 2 Following